WordPress.org

Ready to get started?Download WordPress

Forums

The word "selectively" could not be posted (3 posts)

  1. Scarabus
    Member
    Posted 6 years ago #

    I had a fairly long post about swiftboating I was trying to post on my blog. WP refused to post it. I started with MacJournal. When that didn't work, I tried creating it in WP itself. WP refused to post it. By trial and error, I narrowed the problem down to the one word, "selectively." When I replaced that word with an ellipsis, no problem. Seemed very weird to me!

    Swiftboating " is the correction of a personal and professional record that has been selectively and dishonestly compiled...."

    http://www.agrippinaminor.com/wp/

  2. whooami
    Member
    Posted 6 years ago #

  3. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    By trial and error, I narrowed the problem down to the one word, "selectively."

    Try just "select". I'll bet it fails there too.

    Disable mod_security. Or ask your host to lighten up a bit.

Topic Closed

This topic has been closed to new replies.

About this Topic