WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] The word 'Bookings' is not translated in Dutch (8 posts)

  1. Michael Albers
    Member
    Posted 1 year ago #

    Although the translation is in the .po file, the word Bookings is not translated on the single event page.

    I've searched the code, but can't find where this resides in the code.
    With find command <h3>Bookings</h3> is only found in ./includes/sample-placeholders/event-single-default.html and in ./em-install.php

    These don't seem the right occurences to me.

    Anyone got an idea how to fix this?

    http://wordpress.org/extend/plugins/events-manager/

  2. philipjohn
    Member
    Posted 1 year ago #

    Hiya,

    What are you using to translate your site? Are you using a plugin like WPML or providing your own translation files?

    Thanks,
    Phil

  3. Michael Albers
    Member
    Posted 1 year ago #

    Hi Phil,

    I am not using any plugin to translate my site. It is a sinlge language site. I do have a language file in my custom theme. That file does not contain the msgid for Bookings. Other strings seem to be translated correctly by Events Manager (./includes/langs/dbem-nl_NL.po). I checked the file with poEdit and haven't found anything strange.

    Thanks,
    Michael

  4. FranceImage
    Member
    Posted 1 year ago #

    Hello,

    Check in Events / Settings / Formatting / Events / Single Event Page

    In the textarea called 'Default single event format' you have the word Booking.

    Did you install Events Manager when your wordpress was in English and then switched to Dutch ?
    This would explain why the placeholders are not translated.

    Does it make sense ?

  5. Michael Albers
    Member
    Posted 1 year ago #

    Hey,

    That did the trick. I completely overlooked that setting. I checked the other settings, but just not this one.

    I can't remember if I installed EM after switching to Dutch or not, but it is fixed.

    And, yes, of course it made sense.

    Merci beaucoup!

  6. Michael Albers
    Member
    Posted 1 year ago #

    Forgot to put the status to resolved.

  7. caimin_nwl
    NetWebLogic Support
    Posted 1 year ago #

    Have you tried regenerating the .mo file, just to be sure there's not a problem there?

  8. Michael Albers
    Member
    Posted 1 year ago #

    @caimin_nwl Already solved, see above ;)

    Thanks anayway.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.