WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Latest Tweets
[resolved] The Twitter API returned an error (11 posts)

  1. bamajr
    Member
    Posted 1 year ago #

    As I said in my review, this plugin is inconsistent. When it works, it seems to work as it is supposed to. The problem is, it doesn't work all the time. Much of the time, it reports the following error:

    The Twitter API returned an error while processing your request. Please try again.

    There is even a thread, on the StudioPress support forum, discussing this plugin (See: http://www.studiopress.com/forums/topic/twitter-api-error/).

    I would like to see this issue repaired and would be more than happy to change my review, when the inconsistent functionality is fixed.

    http://wordpress.org/extend/plugins/genesis-latest-tweets/

  2. Travis Smith
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for your feedback.

    Yes, there are two potential problems that affect this. I will be addressing them this next week.

  3. bamajr
    Member
    Posted 1 year ago #

    I'll be glad when this is no longer an issue. It is frustrating and it eliminates the appeal of this plugin and at least one Genesis Theme.

  4. jeemer
    Member
    Posted 1 year ago #

    I'm still getting this issue with this plugin right now :(

  5. bamajr
    Member
    Posted 1 year ago #

    @jeemer, I'm not sure the issues have been addressed, as of yet. I'm still seeing issues with it as well.

  6. Travis Smith
    Member
    Plugin Author

    Posted 1 year ago #

    Plugin updated to new Twitter 1.1 API. Please do the following:

    1. Update to 1.1
    2. Go to the Genesis > Twitter Widget Settings Page
    3. Follow instructions to create Twitter App & insert codes
    4. Save & Adjust Twitter Widget settings as needed
  7. WP_Dave
    Member
    Posted 1 year ago #

    I looks like it doesn't support the API v 1.1 when I click on a hashtag for one of my feeds.

    The Twitter REST API v1 is no longer active. Please migrate to API v1.1.
    https://dev.twitter.com/docs/api/1.1/overview

  8. bamajr
    Member
    Posted 1 year ago #

    When I create the Twitter App, using the instructions, the website now throws the following error:

    Warning: extract() expects parameter 1 to be array, string given in /home/content/38/10213638/html/wp-content/plugins/genesis-latest-tweets/includes/xhtml-widget.php on line 124

    See error at: http://nhccigh.org

  9. bamajr
    Member
    Posted 1 year ago #

    Never mind the "Warning" error.

    The issue is that the Twitter AP, one must create to use the newly updated Genesis Twitter Widget, requires "Read and Write" access, on the Twitter AP Settings Tab.

  10. bamajr
    Member
    Posted 1 year ago #

    I have noticed though, that the Tweets, displayed through the Genesis Latest Tweets Widget, don't update very quickly, when displayed on a website. Any ideas about why this can be?

  11. Umo2net
    Member
    Posted 11 months ago #

    Please can you guide me on how to migrate to the new twitter API?

    Thank you

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic