WordPress.org

Ready to get started?Download WordPress

Forums

The title of the blog is blank & doesn't show up when I add it to MY YAHOO page. (9 posts)

  1. ilovetheweb
    Member
    Posted 9 years ago #

    What do I need to put in the header to fix this?

  2. Lorelle
    Member
    Posted 9 years ago #

    http://codex.wordpress.org/Template_Tags/bloginfo

    has the details but the code is:

    <h1><?php bloginfo('name'); ?></h1>

    And you enter the information that should appear in there through your Admin > Options.

  3. jpettit
    Member
    Posted 9 years ago #

    actually, you should use:

    <title><?php bloginfo('name'); ?></title>

    this goes in the <head> portion of your header.php file.

  4. Lorelle
    Member
    Posted 9 years ago #

    head - header....why couldn't they call one Fred and the other Sally so we could know which was what being talked about. Good catch, jpettit!

  5. ilovetheweb
    Member
    Posted 9 years ago #

    I tried this and it just does not seem to work.

  6. ilovetheweb
    Member
    Posted 9 years ago #

    I got it fixed. You have to make sure your header information is correct first before you add it to MY YAHOO.

  7. krvss
    Member
    Posted 7 years ago #

    Did all those things but still can not get the blog title in My Yahoo. MY shows it when I add the module to my blog roll, but after that on my homepage it is empty...

    Are there any other tricks?
    Blog is here: http://www.e-xperiential.com

    Thanks :)

  8. Chris_K
    Member
    Posted 7 years ago #

    well, your feed is fine. And validates.

    So you might want to contact the Yahoo! folks and see what's up on their end. Your blog title is in the RSS 2 feed.

  9. krvss
    Member
    Posted 7 years ago #

    Thanks! :)

    I've spent about 30 minutes finding the place at Yahoo where I can submit my question and finally I did it :)

    I will publish their feedback here.

Topic Closed

This topic has been closed to new replies.

About this Topic