WordPress.org

Ready to get started?Download WordPress

Forums

Travelify
[resolved] The Sidebar is not working (both on Firefox and Chrome (8 posts)

  1. fritz_2013
    Member
    Posted 11 months ago #

    Your theme is great...i gaved it a 5 star rating :-)

    But i have a little problem with the sidebar..
    The Sidebar is not working (both on Firefox and Chrome)

    please it would be great if there will a solution for that..i'm a newbie in wordpress.. thanks ahead developer and future contributors..

    Loving is sharing..

  2. fritz_2013
    Member
    Posted 11 months ago #

    here is an image to what was also a problem in localhost.. here it is

  3. Silkalns
    Member
    Theme Author

    Posted 11 months ago #

    Are you sure that you have selected some widgets inside WordPress dashboard - Appearance - Widgets - Right Sidebar.

    The thing could be that you placed your widgets inside "Left Sidebar" so they are not showing up in your current theme setup.

    I am sure that Sidebar Widgets are working properly in any of Travelify versions.

  4. fritz_2013
    Member
    Posted 11 months ago #

    Thank you for the prompt reply Mr Developer...yes it is working if i choose the left side bar layout..but if i use the right sidebar ain't doing so...

    please help me...i have scoured to your support page at color awesomeness but it seems i am the only one who is facing such problem...

  5. Silkalns
    Member
    Theme Author

    Posted 11 months ago #

    Since you have done modification to the theme you might have removed/changed something crucial for sidebar/widgets to make them work properly.

    Yes, you are the first person to face this issue so try try to do a clean install for the latest theme version and make sure if problems still persist.

  6. fritz_2013
    Member
    Posted 11 months ago #

    Yes ive done that....i guess i must be missing something or a file might be not loaded properly i guess? sori just my guess...I will try to reinstall the theme.....

    i will come back again to feedback some results...

    Anyways thanks to you...youre so nice by promptly replying to issues about your theme...Your theme is great planning to use it to some of the old site i maintained...

    :-) Sharing is loving

  7. fritz_2013
    Member
    Posted 11 months ago #

    Hello Mr. Nice guy Aigars… i downloaded your theme again and made a fresh install,,, Guess its the best solution for my problem, re installing is the solution that nailed it..

    Both left and right sidebars are doing great….now….!!

    Very prompt and nice support Mr. Aigars !!!!

    Very Nice theme…….

    Hoping to be able see and enjoy more of your future themes..

    Keep sharing…Sharing is Loving ;-) Cheers!

  8. fanfarek
    Member
    Posted 11 months ago #

    Sorry, I posted it by mistake. Please delete it.

Reply

You must log in to post.

About this Theme

About this Topic

Tags