WordPress.org

Ready to get started?Download WordPress

Forums

Add From Server
The root path specified could not be read. (5 posts)

  1. scoobiekw
    Member
    Posted 6 months ago #

    Add From Server
    I'm on a host that automates site creation. The path name includes uppercase letters.

    The plugin was working until I went into settings and tried to restrict to a specific folder. Reading I see that there is a known issue with Uppercase in path. Host will not change path.

    Question. When I attempt to uninstall and reinstall the plugin to return to the clean state that worked, I see the same error.

    Are there database tables or settings files that don't get cleaned up when an uninstall is performed?

    Can I hard code the required directory to avoid the parsing bug?

    http://wordpress.org/plugins/add-from-server/

  2. RalphShnelvar
    Member
    Posted 6 months ago #

    I am getting this same error.

    Unlike the OP, I have not been able to get this to work at all.

    Add From Server Settings:
    Any user with the ability to upload files in the following roles Administrator Editor Author (Administrator only)

    For reference, Your WordPress Root path is: D:\inetpub\vhosts\stresslesshomestaging.com\httpdocs\wordpress_3727/

  3. RalphShnelvar
    Member
    Posted 6 months ago #

    I found a work-around.

    Change the
    Lock browsing to the directory specified below
    to
    .

    This seems to give me access to everything I need.

  4. AdiCumpanasu
    Member
    Posted 5 months ago #

    the dot didn't work, but here I found the solution.

  5. razoowp
    Member
    Posted 1 month ago #

    for me:
    step 1: Any user with the ability to upload files in the following roles Administrator Editor Author

    step 2: Lock browsing to the directory specified below to . i.e. dot

    worked !!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.