WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
The requested URL /wp-admin/tools.php was not found on this server. (6 posts)

  1. webenfoto
    Member
    Posted 1 year ago #

    I hope someone can help me out....

    I did a WordPress mulitisite installation on http://www.nieuwewebsite.eu.
    Like in this tutorial: http://nexusthemes.com/tutorial-multisite-wordpress-with-multiple-domains/
    Okay, no problem, I created an subsite: http://www.nieuwewebsite.eu/ikwileenwebsite

    Now I would like map http://www.ikwileenwebsite.eu into this subsite. (I am Dutch, so I hope you understand me.....)
    And in the menu of my subsite (Domain mapping) I see two subsites:
    http://www.ikwileenwebsite.eu and
    http://www.nieuwewebsite.eu/ikwileenwebsite

    I would like the top one to be the primairy domain.
    But when I do that I get the error:
    The requested URL /wp-admin/tools.php was not found on this server.

    So I guess I did something wrong with the CNAME.....

    In the control panel I added a CNAME record (two):
    ikwileenwebsite.eu to http://www.nieuwewebsite.eu and
    http://www.ikwileenwebsite.eu to http://www.nieuwewebsite.eu

    So I thought I was doing the right thing. I also removed the a record of http://www.ikwileenwebsite.eu.

    What did I do wrong?
    Andrea Rennick can you please help me out?
    Or someone else?
    I would like to show some screendumps, but I do not think I can do that right here.

    Thank you!!!

    In addition: on the 'second' url I did NOT install WordPress....this site is empty....should I install WordPress aswell on that domain? Is that cousing the trouble?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Go into your network settings panel and get a copy of the rewrite rules. Make sure those rules are in your .htaccess and that mod_rewrite is enabled on your web account.

  3. webenfoto
    Member
    Posted 1 year ago #

    Thank you Ron, for your reply,

    I checked my .htaccess and the code in my networksettings is right there.
    (just between # BEGIN WordPress and # END WordPress, is that okay?)

    I ran a test to check if the mod-rewrite is enabled like this: http://www.webasyst.net/support/help/general-modrewrite-test.html, and that also worked....

    any other ideas?

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    Just to clarify, did you create a second web account for the domain you want to map? Or, did you park (or domain alias) it to your WP install?

  5. webenfoto
    Member
    Posted 1 year ago #

    Hi Ron,

    Ik regestered two domain names:
    http://www.nieuwewebsite.eu and
    http://www.ikwileenwebsite.eu.

    Both are hosted on the same server with smae (shared) Ip adresses.

    But what do you mean with 'did I create a second web account'?
    I did a WordPress multisite installation on http://www.nieuwewebsite.eu and I directed http://www.ikwileenwebsite.eu with a CNAME record to http://www.nieuwewebsite.eu.
    I thought that was the idea of parking?

  6. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 1 year ago #

    You also need to park the domain in the web server config so the server knows where to send the request.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic