WordPress.org

Ready to get started?Download WordPress

Forums

WP to Twitter
[resolved] The request is understood, but has been refused by Twitter - 2.7.8 (16 posts)

  1. darkcobalt
    Member
    Posted 8 months ago #

    I just upgrade today from 2.5.x to 2.7.8 and every time we post we don't get any tweets, but we do get this error:

    403 Forbidden: The request is understood, but has been refused by Twitter. Possible reasons: too many Tweets, same Tweet submitted twice, Tweet longer than 140 characters. Not an error from WP to Twitter.

    I tried disconnecting and reconnecting the Twitter account to no avail. This was working fine up until we did the upgrade (our upgrade method is to unzip the files into the folder rather than using the WP built in upgrade method.)

    http://wordpress.org/plugins/wp-to-twitter/

  2. Joe Dolson
    Member
    Plugin Author

    Posted 8 months ago #

    If it happens every time, it's likely to be a length issue. What's your tweet template?

  3. schobeleth
    Member
    Posted 8 months ago #

    I'm having the same issue. It was working beautifully and now I'm consistently getting the error on each post. My twitter posts are only the title and the bitly shortening of the URL, very below the 140 character maximum. I guess I'll have to get an older version for now? :\

  4. Mylantus
    Member
    Posted 8 months ago #

    I'm having the same problem. Just started today out of nowhere. I've had no problem until now.

  5. Joe Dolson
    Member
    Plugin Author

    Posted 8 months ago #

    Hmm. Maybe Twitter changed something. I'll have to check that out.

  6. claudio14veron
    Member
    Posted 8 months ago #

    Same problem for me on 3 different websites.

  7. khafagy
    Member
    Posted 8 months ago #

    Same problem:

    403 Forbidden: The request is understood, but has been refused by Twitter. Possible reasons: too many Tweets, same Tweet submitted twice, Tweet longer than 140 characters. Not an error from WP to Twitter.

  8. bigspring
    Member
    Posted 8 months ago #

    Same for us too on the one website we use it on.

  9. nosabesnadacom
    Member
    Posted 8 months ago #

    Same problem for me. Doesn't publish tweets since yesterday night in my two websites.
    Same error:

    403 Forbidden: The request is understood, but has been refused by Twitter. Possible reasons: too many Tweets, same Tweet submitted twice, Tweet longer than 140 characters. Not an error from WP to Twitter.

  10. khafagy
    Member
    Posted 8 months ago #

    i disconnect the plugin then copy the keys again from twitter account and connect it again, and now its working

  11. Joe Dolson
    Member
    Plugin Author

    Posted 8 months ago #

    I think this all relates to some API disruptions that Twitter has been experiencing in the last week in their statuses API. See http://dev.twitter.com/status to monitor.

  12. Jack
    Member
    Posted 6 months ago #

    Has this been solved? I'm getting this error too for a couple of weeks now. Doesn't matter how long the tweet is. When I go to a post and manually tweet it, everything goes fine.

  13. Joe Dolson
    Member
    Plugin Author

    Posted 6 months ago #

  14. Jack
    Member
    Posted 6 months ago #

    A thanks! I missed that post. Never thought of changing that setting, because until now it only worked with http and never with https. Now it does :)

  15. Jai_wordpress
    Member
    Posted 5 months ago #

    Has anybody resolved this issue

  16. Joe Dolson
    Member
    Plugin Author

    Posted 5 months ago #

    I'm not aware of anybody who hasn't resolved this issue. If you're having a problem, please start your own thread about it, thanks.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.