WordPress.org

Ready to get started?Download WordPress

Forums

The problem with the index.php file (2 posts)

  1. rasol_mah
    Member
    Posted 1 year ago #

    Hi

    My site has been disabled by the administrator due to the fact that:

    Your account by following the intensity of the CPU server is busy:
    domains / funfar.ir / public_html / index.php

    There are also links to my blog running application content that users daily visitors

    Because the request exceeds the time it takes the cpu is getting involved too., And the account is closed So

    I have a lot of plugins disabled except for a few items:
    All in One SEO Pack
    Auto Post Thumbnail
    Google XML Sitemaps
    W3 Total Cache
    Watermark RELOADED
    wp-jalali
    WP-PageNavi
    WP Easy Uploader
    WP Page Numbers

    I have some code into the promotion code box link Picked site but the problem is not solved?

    What issue caused the problem and how to solve it and do what I should do for Czech.

    Sorry if my question is not the correct version
    I am fluent in English and I had to get help from Google Translate.

  2. Jonathan Dingman
    Member
    Posted 1 year ago #

    I would get a new web host that won't shut down your site, for starters.

    Second, I would run a Sucuri sitecheck scan to ensure your site doesn't have any malware or that it's been hacked.

    None of the plugins really stand out as CPU hogs, but you could always disable them one by one and run a profiler on your site to see how much each plugin is actually taking.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags