WordPress.org

Ready to get started?Download WordPress

Forums

The Plugin is Not Working Properly Anymore (2 posts)

  1. Freshome
    Member
    Posted 6 years ago #

    I've installed Wp Super Cache a few months ago, and since then everything went ok, I have a few diggs, one with 100k+ visitors in one day. Because my bandwidth wasn't enough I moved to a VPS, but there was some problems and I came back to my semidedicated server where everything was ok.

    When I moved back I've also upgraded the plugin to the latest version, and since I moved back I don't know what's happening, because :

    In Options > Wp Super Cache > Cache contents appears that the plugin is working and cached pages start to appear. Now when I'm checking the source of the pages at some pages I can see ..

    <!-- Dynamic Page Served (once) in 0.333 seconds -->
    <!-- Cached page served by WP-Cache -->

    But one some pages I can't see this, and the index is the most visited page, but this message don't appear on that page.

    Now this is my .htaccess page, maybe something is wrong here ...

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    Options +FollowSymLinks
    RewriteEngine On
    RewriteCond %{HTTP_HOST} mydomain.com$ [NC]
    RewriteRule (.*) http://mydomain.com/$1 [R=301,L]
    RewriteBase /

    RewriteCond %{HTTP_COOKIE} !^.*comment_author_.*$
    RewriteCond %{HTTP_COOKIE} !^.*wordpressuser.*$
    RewriteCond %{HTTP_COOKIE} !^.*wp-postpass_.*$
    RewriteCond %{HTTP:Accept-Encoding} gzip
    RewriteCond %{DOCUMENT_ROOT}/wp-content/cache/supercache/%{HTTP_HOST}/$1index.html.gz -f
    RewriteRule ^(.*) /wp-content/cache/supercache/%{HTTP_HOST}/$1index.html.gz [L]

    RewriteCond %{HTTP_COOKIE} !^.*comment_author_.*$
    RewriteCond %{HTTP_COOKIE} !^.*wordpressuser.*$
    RewriteCond %{HTTP_COOKIE} !^.*wp-postpass_.*$
    RewriteCond %{DOCUMENT_ROOT}/wp-content/cache/supercache/%{HTTP_HOST}/$1index.html -f
    RewriteRule ^(.*) /wp-content/cache/supercache/%{HTTP_HOST}/$1index.html [L]

    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]

    </IfModule>
    # END WordPress

  2. Donncha O Caoimh
    Member
    Posted 6 years ago #

    I just checked your homepage and it showed the "super cache" comment so it's working now.

Topic Closed

This topic has been closed to new replies.

About this Topic