WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
The plugin don't get google calendar events (5 posts)

  1. snok87
    Member
    Posted 1 year ago #

    Yesterday I was doing a new install on WP and i can't sync google calendar events.
    I got no problems with 1.8 version.

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Richard
    Member
    Posted 1 year ago #

    Hi Snok87,

    Can you confirm that you are using 1.9.2? Please also send a copy of the feed and we can validate this.
    You can also try manually reinstalling the plugin.
    http://help.time.ly/customer/portal/articles/534931-how-do-i-manually-upgrade-

    Regards

  3. snok87
    Member
    Posted 1 year ago #

    The feed is this one:

    https://www.google.com/calendar/ical/njm6fummuom93sv84d4rf59g04%40group.calendar.google.com/public/basic.ics

    This feed works perfect in another WP installation with 1.8.2 version.

    I was checking plugin compatibility and it's not the cause.
    I have tried to manually reinstalling the plugin, I get the same.

  4. snok87
    Member
    Posted 1 year ago #

    Where will 1.9.3 be released to standard? I really need to solve this.

    Can I install an older version?

  5. bnkeith22
    Member
    Posted 1 year ago #

    The latest versions available are 1.9.4 Standard or 1.9.5 Pro of the Ai1EC. If you don't have an update notice in your dashboard, you can do a manual install by following these steps: http://help.time.ly/customer/portal/articles/534931-how-do-i-manually-upgrade-

    Take care.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic