WordPress.org

Ready to get started?Download WordPress

Forums

'The plugin does not have a valid header' error on all plugins (9 posts)

  1. DavianDent
    Member
    Posted 1 year ago #

    Hi,

    I've been looking through the forums for a solution to the 'The plugin does not have a valid header' issue. It appears to be a common issue but I am experiencing different symptoms...

    I get this error with every single plugin I attempt to install and activate. I get the message saying it has downloaded succesfully but when I click on 'activate' I get the error message.
    Upon checking my ftp site the plugin folder is there but when I go back to WordPress the plugin (whichever one I attempted) just is not there.

    So, it downloads ok, but does not activate or show up in WordPress, which is version 3.5.

    Is anyone else experiencing these symptoms?

    Cheers,
    Davian

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    What happens if you install http://wordpress.org/extend/plugins/jetpack/

  3. DavianDent
    Member
    Posted 1 year ago #

    Exactly the same problem, alas.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Then the issue is specific/related to your site or downloads. Are you downloading these plugins via WP?

  5. DavianDent
    Member
    Posted 1 year ago #

    Yes, I am currently attempting to do everything within WordPress.

    Thanks for getting back to me so quickly :-)

  6. esmi
    Forum Moderator
    Posted 1 year ago #

  7. DavianDent
    Member
    Posted 1 year ago #

    Well, here's the weird thing, I installed as per readme:

    1. Upload plugin to the /wp-content/plugins/ directory
    2. Activate the plugin through the 'Plugins' menu in WordPress

    The plugin does not show up in WordPress so I cannot activate it. I can confirm that going to my ftp the folder is in the correct place.

  8. DavianDent
    Member
    Posted 1 year ago #

    Has anyone else experienced this? I am hearing from lots of friends having similar problems that WordPress 3.5 has broken pretty much most plugins and themes :-(

  9. DavianDent
    Member
    Posted 1 year ago #

    Unforunately if I install the plugin manually it does not show up in WP.

Topic Closed

This topic has been closed to new replies.

About this Topic