WordPress.org

Ready to get started?Download WordPress

Forums

the password of wp-admin not working (6 posts)

  1. begeiste
    Member
    Posted 1 year ago #

    I have just successfully installed wp on my site at http://artworks.amsegen.com/. But when i wanted to login the http://artworks.amsegen.com/wp-admin/ it prompts the login window. I have saved my password and username to login, it fails all the time. Not sure what else i need to do.

    Any helps would be much appreciated!

    Beckmann

  2. Tara
    Member
    Posted 1 year ago #

  3. begeiste
    Member
    Posted 1 year ago #

    Thanks Tara.

    I have tried many ways that your url described, but failed. It is really frustrated.
    1)The php version in my ISP: PHP Version 5.3.22
    2)MySql version in my ISP: 5.1.68
    3)Clear your browser cookies.
    4)Clear your browser cache.
    5)Installed the version: wordpress-3.5.1
    6)showed the correct code you mentioned in the wp-login.php
    $user_login = $user_data->user_login;
    7)In phpMyAdmin via cpanel edited wp_users table carefully
    updated the "user_login" and "user_pass" and under Function column selected the "MD5" for them
    8)Subdomains or Subdirectories: I have put" define( 'SUBDOMAIN_INSTALL', false);"
    9)I have tried FF on mac snow leorpard and on PC, IE8, Chrome and Safari on Mac, once I called http://artworks.amsegen.com/wp-admin/, admin login small window sliding down from the top of browser said:

    • Authentication Required
    • A username and password are being requested by http://artworks.amsegen.com. The site says: "WordPress attack protection CAPTCHA. Enter username: [removed ]. After I typed the username "[removed], this message displays: "No site defined on this host. If you are the owner of this site, please check Debugging a WordPress Network for help." at http://artworks.amsegen.com/wp-admin/

    Not sure what else I need to do? I have been redoing whole process at least five times either thru automatic 5 minutes settings or manually settings by modifying the wp-config.php.

    Not sure why it is so hard to get into the admin section???

    Any further suggestion would be really appreciated!!

    Beckmann

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You need to contact your hosting company for help. It sounds like they, like many other hosting companies, have tightened security for logins due to recent massive attacks on servers - see:

    http://wordpress.org/support/topic/brute-force-attacks-and-wordpress?replies=2

    You also just posted login info for your site (not clear if it's valid or working) - which is a potential security issue - so if and when you get access, make sure you change that user name and password. Even though I just removed the info, these forums are indexed and copied almost instantaneously, so it's likely already "out there."

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Also, if this is a multisite installation, and you've checked with your hosting company, you should probably post on the multisite forum here:

    http://wordpress.org/support/forum/multisite

  6. begeiste
    Member
    Posted 1 year ago #

    Hi guys,

    Thanks for your suggestion. I have contacted my ISP and we tried to solve the problem. But all we found the message on the page is:
    "No site defined on this host. If you are the owner of this site, please check Debugging a WordPress Network for help."at http://artworks.amsegen.com/wp-admin/. I am so confused right now.Please please help me out!

    Much appreciate!

    Beckmann

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.