WordPress.org

Ready to get started?Download WordPress

Forums

Recent Facebook Posts
[resolved] The parameter app_id is required (4 posts)

  1. bobchess
    Member
    Posted 9 months ago #

    Hi

    I try to install this plugin, but when I try to acess to the parameters this message appears : The parameter app_id is required

    What can I do
    Thank you

    http://wordpress.org/extend/plugins/recent-facebook-posts/

  2. leethompson82
    Member
    Posted 9 months ago #

    Hi bobchess - I had the same issue last night, and Danny updated the plug in.
    Make sure you're using v1.2.1 as this fixes the issue.

  3. bobchess
    Member
    Posted 9 months ago #

    Thanks !
    It works but I have another problem now... After I created my ids and found mu numeric id I have an error messae when I push the test button saying that the url is not allowed by the configuration :(

  4. Danny van Kooten
    Member
    Plugin Author

    Posted 9 months ago #

    Hi bobchess,

    When you push the "Request access token" button and you get an error saying the given url is not allowed then you're testing from a different location than the one you configured in your Facebook App's settings.

    In the Facebook application settings screen, you should select "Website with Facebook login" and set your Site URL to the URL of your WordPress installation.

    Good luck.

    Danny

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.