WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] "The page isn't redirecting properly" (7 posts)

  1. terryago
    Member
    Posted 1 year ago #

    Hi,

    Using the WordPress HTTPS (SSL) plugin with success elsewhere on my site (using the URL Filters option), but when I try to enable the "Secure Post" option per page, I receive the following error:

    The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    Using windows xp / Firefox 16.0.2
    Example page: https://www.shakespeare.org/secure-test/

    Any ideas?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Enable debug mode real quick for me.

  3. terryago
    Member
    Posted 1 year ago #

    Done

  4. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Could you also disable Force SSL Exclusively temporarily?

  5. terryago
    Member
    Posted 1 year ago #

    Sure. Thanks so much for you help.

    EDIT: Hmm. Actually, it is disabled...

  6. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Then you have something on your site/server configuration that is conflicting with the plugin, always redirecting pages back to HTTP. Hitting your public site over HTTPS should work fine.

  7. terryago
    Member
    Posted 1 year ago #

    Mvied, thanks for all your help, I'll look into it.

    It's just odd that the "URL filters" do work...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic