WordPress.org

Ready to get started?Download WordPress

Forums

OptionTree
The OptionTree plugin is required for this theme to function properly. Install (4 posts)

  1. menardmam
    Member
    Posted 1 year ago #

    I use the theme from theforest : wp aid, and just installed and used successfullt the option tree plugin, BUT the message saying :

    The OptionTree plugin is required for this theme to function properly. Install now.

    is ALL THE TIME AT THE TOP, the plugin is ON, installed and running..

    question : what should i do to get rid of the message

    thanks in advance

    http://wordpress.org/extend/plugins/option-tree/

  2. patjun
    Member
    Posted 1 year ago #

    Hi,
    i got the same problem. I use Option Tree in a Multisite installation with the newline Theme.

    Maybe the multisite installation is the problem.

    Greetings
    Patrick

  3. theplace
    Member
    Posted 1 year ago #

    I have a same problem . and i didn't use Multisite installation.
    how can i do for it ?

  4. theplace
    Member
    Posted 1 year ago #

    I solve this problem by theme update. I use brick+mason theme,
    and when i update it, that message is gone. X)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic