WordPress.org

Ready to get started?Download WordPress

Forums

Parabola
[resolved] The (-) next to website name on toolbar tab and the chart below the columns (7 posts)

  1. bahidor
    Member
    Posted 9 months ago #

    Hi!

    I might be kinda a noob in wordpress and I have these two issue that I have been trying to resolve it since 2 days ago but I can't!

    1st is that i don't know how to remove the Dash (-) from next to website name on the toolbar tab.

    2nd, I was wondering how can remove or change the chart between the columns and posts !

    the chart says:
    And underneath the columns you can have 2 more text boxes that also support HTML tags and [shortcodes]. You can also choose to have just one text area or none. Deleting all text inside the appropriate input in the Parabola Settings will remove this whole text area.
    As you can see it's really all up to you. You are free to do whatever you like.
    It's a multi-universe of options and you are only limited by your (and our) imagination! Have fun!

    So I dont know how to remove that :(

    Thanks for your help.

  2. Jim
    Member
    Posted 9 months ago #

    Hi

    I think you can resolve the "dash" by going into your Dashboard then selection Appearance and Customise and here you can update the Site Title and Site Description, which are what fills the Tab.

    As for the second item, if you go to Parabola Settings and then Presentation Page at the bottom there is an are called Extra Text and empty the Bottom Text 1 field.

    Hope this helps

    Jim..

  3. bahidor
    Member
    Posted 9 months ago #

    Thanks for your reply Jim,
    But when I go to the Dashboard Customize I only get to see the Site Title and Tagline My site title shows what I want the name to be but when I save it and open another toolbar tab it shows it with (-) again.

  4. Jim
    Member
    Posted 9 months ago #

    Hi

    Sorry I couldn't help with the "dash".

    Jim..

  5. Jim
    Member
    Posted 9 months ago #

    Hi

    I found this statement regarding the Mantra theme so I'm guessing the same might be true in Parabola.

    You need to add content to your Site Title and Tagline in Settings > General (to avoid the lonely dash in the title)

    I hope this helps

    Jim...

  6. theZedt
    Member
    Posted 9 months ago #

    Make sure the site title and tagline are filled in under Settings > General. They are used and displayed by the theme in the browser title.
    If you don't want them also in your header, just locate the theme's Header option and set it to Empty.

  7. bahidor
    Member
    Posted 9 months ago #

    Thanks for your reply Guys (Jim & theZedt)

    I could just manage to get rid of with the help of tagline field filled. I wish there was a way to get rid of it without tagline.
    But once again thank you guys.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.