WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] The Morning After Logo Uploads (6 posts)

  1. bobover3
    Member
    Posted 3 years ago #

    I'm using Woo's The Morning After theme. I need to upload a new logo. When I try, the upload just goes to the "gallery" - whatever that is - but does not appear on my homepage. Does anyone know how to complete the upload so that it's accepted as a logo?

    Any help will be greatly appreciated! Thanks!

  2. futurepocket
    Member
    Posted 3 years ago #

    Browse to the theme folder on your server, which should be under wp-content/themes/morningafter and under images, you should find a logo image file. Upload YOUR logo image file there and replace the default one.

  3. bobover3
    Member
    Posted 3 years ago #

    I apologize for my total ignorance, but I don't know what "browse to the theme folder on your server" means. How, exactly, do I do this? Sorry again for being so dense.

  4. futurepocket
    Member
    Posted 3 years ago #

    It's okay. Alright, wherever you are hosting the website, you can browse to your cPanel usually by going to:

    http://yourdomain.com/cpanel/

    After logging into cPanel, go to the file manager. From there, click on public_html and if you installed WordPress to your main directory, browse to wp-content/themes/morningafter/images and inside that folder, there should be a logo file. Replace that logo image with your custom logo and it will replace the logo on the website. You can also accomplish this using a FTP software such as FileZilla, which will allow you to remotely access your server.

  5. bobover3
    Member
    Posted 3 years ago #

    Thank you so much! I'm going to bed now - 6:20 AM here - but I'll try it first thing tomorrow. I'll write to let you know how it went. Thanks again!

  6. bobover3
    Member
    Posted 3 years ago #

    Followed your instructions, but there was no logo file!

    I called HostGator, and a great support person spent 45 minutes with me to solve the problem. He said a plug-in was "hi-jacking" my uploads. He had me upload my logo to images, then copy it into public_html. That worked.

    Thank you for all your help. It means a lot that good people like you are out there.

Topic Closed

This topic has been closed to new replies.

About this Topic