WordPress.org

Ready to get started?Download WordPress

Forums

FoxyShop
[resolved] The latest update of Foxycart is conflicting with Superfish (3 posts)

  1. laughhearty
    Member
    Posted 1 year ago #

    Since the update, my dropdown menus haven't been working. I turned off all plugins and turned them on one by one. Menus stopped working after activating Foxycart.

    I reinstalled the last version and the menus are working.

    Is there a way to fix this? I love this plugin!

    Thanks!

    http://wordpress.org/extend/plugins/foxyshop/

  2. sparkweb
    Member
    Plugin Author

    Posted 1 year ago #

    Make sure you upgrade to the latest version of Superfish. It's likely a jQuery issue.

    http://users.tpg.com.au/j_birch/plugins/superfish/

  3. laughhearty
    Member
    Posted 1 year ago #

    It certainly was!

    All fixed now.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic