WordPress.org

Ready to get started?Download WordPress

Forums

Easing Slider "Lite"
[resolved] (18 posts)

  1. taro_e
    Member
    Posted 1 year ago #

    The last image won't be displayed when set "Image Link"
    ----
    I put 3 images. They were displayed.
    and I put links for each. then the last image (3rd image) was not displayed.
    I tried to put the other new image (4th image) and checked.
    the 3rd one was displayed, but 4th image was not.

    I guess there is a something problem with "Image Link"

    How can I fix it?
    I need your help.

    -I tried to stop all plugins...

    質問です。
    スライダーは機能し、画像の切替も大丈夫だったのですが、
    イメージリンクを設定した場合のみ、最後の画像が表示されません。
    何か問題があるのでしょうか…?

    お分かりになられる方がいらっしゃいましたら、
    よろしくお願いします。

    ※プラグインをすべて停止した状態でも試しましたが無理でした…

    http://wordpress.org/extend/plugins/easing-slider/

  2. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Would you be able to link me to your website? I will take a quick look for you.

  3. vimes1984
    Member
    Posted 1 year ago #

    I'm getting the exact same error:S
    checked the dom and no errors found related to this: http://www.hairandmakeupbylavish.com/1955-2/

  4. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    @vimes1984 - Could you re-add the Easing Slider to the page you've mentioned? I'll have a quick look.

  5. vimes1984
    Member
    Posted 1 year ago #

    Done :D
    this is the fourth slider plugin i try:(
    I'm running woothemes and wordpress 3.4.2

  6. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @vimes1984, try adding this to your themes style.css file:

    .lof-main-wapper ul li img {
        border: none !important;
    }

    Should do the trick!

  7. vimes1984
    Member
    Posted 1 year ago #

    nope :(

  8. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    My apologies, I made a mistake in the CSS. Try this:

    .lof-main-wapper li img {
        border: 0 !important;
    }
  9. vimes1984
    Member
    Posted 1 year ago #

    you seem to have left out the first "r" in wrapper:P in the source code and you don't need the !important, the actual CSS should be:

    .lof-main-wapper li img {
    	border: 0;
    }

    Thanks for putting me on the right track would of taken ages to find that....

  10. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    My bad, just one of those days! Sorry.

    Yes, you're right, but the '!important' will make sure that any forthcoming CSS changes made won't overwrite it, hence causing the problem again.

  11. vimes1984
    Member
    Posted 1 year ago #

    When you update i'll check to make sure it's working no worries, i just don't like using !important unless it's esential!
    thanks again...
    Chris

  12. taro_e
    Member
    Posted 1 year ago #

    Hi,
    This is a demo site.
    http://apex-tokyo.com/demo/

  13. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @taro_e, try adding this to your themes style.css file:

    .lof-main-wapper a {
        padding: 0px !important;
    }

    Should fix the issue!

  14. vimes1984
    Member
    Posted 1 year ago #

    Worked for me!!!!
    Thanks again Mathew,also I have a quick question can i enable on hover pause in the JS somewhere????
    You can check out the slider in action here if you want great plugin by the way http://www.hairandmakeupbylavish.com

  15. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Hi @vimes1984, sadly fade on hover isn't an easy option to add in the plugins current state. It is definitely something I'll look into, but won't be possible with the current version. Sorry about that!

  16. vimes1984
    Member
    Posted 1 year ago #

    more pause on hover rather than fade...

  17. vimes1984
    Member
    Posted 1 year ago #

    do you have this on git hub so i can fork it??

  18. MatthewRuddy
    Member
    Plugin Author

    Posted 1 year ago #

    Sadly not, but you can give modifying the JS files yourself a try if you want. That said, the plugin will be majorly updated soon and a new JS script is going to be used anyway. Should potentially be able to integrate pause on hover into that, after the initial bugs have been sorted out!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic