WordPress.org

Ready to get started?Download WordPress

Forums

The image editor doesn't work (3 posts)

  1. stenopo
    Member
    Posted 3 years ago #

    In a fresh installation (without any extra plug-in), with just only one post, when I try to edit the image using the little button over the picture I only get a 404 page. Sometimes the button just disappears. I got this same error before with another installation, twenty post, full of photos, and a standard of plug-ins. I'm trying to fix it but I'm not being successful with it. Any suggestion?

  2. stenopo
    Member
    Posted 3 years ago #

    I tried downgrading to the v3.0.4 installing again from zero and the problem still there :( The weirdest thing is that in localhost everything runs ok, the problem comes when I try to do it in my 1&1 remote server.

  3. dariusdunlap
    Member
    Posted 3 years ago #

    Same problem here. Almost. In our case, we try the little button and get nothing at all.

    Tried both Chrome and Safari.

Topic Closed

This topic has been closed to new replies.

About this Topic