WordPress.org

Ready to get started?Download WordPress

Forums

Genesis eNews Extended
[resolved] The feed does not have subscriptions by email enabled (4 posts)

  1. Theof
    Member
    Posted 1 year ago #

    Hi,

    I'm getting this feedburner message...

    The feed does not have subscriptions by email enabled

    I saw the post below about this but didn't see how it was resolved. I've taken out the spaces between my feedburner name and I still get the same message.

    Any help would be very much appreciated.

    http://wordpress.org/extend/plugins/genesis-enews-extended/

  2. Brandon Kraft
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Hi Theof,

    This is an issue with Feedburner. Either you're putting in the your Feedburner ID incorrectly or the feed isn't setup in Feedburner to allow for e-mail subscriptions.

    To ensure you have the right FeedBurner feed ID, whatever is after "http://feeds.feedburner.com/" is your ID.

    So, if your feed's address is http://feeds.feedburner.com/FooBar , then "FooBar" is your ID. If it is http://feeds.feedburner.com/FooBar/34f42 , then it is FooBar/34f42

    To ensure FeedBurner's e-mail settings are active, log into Feedburner, click on your feed's name, click Publicize, click E-Mail Subscription.

    Cheers.

  3. Theof
    Member
    Posted 1 year ago #

    Thank you for your quick and friendly reply.

    I feel like an idiot because I didn't have my email feed setup properly from within Feed burner. Thanks for taking the time to mention the feedburner settings or I would have never found it (or known it wasn't set properly).

    Hopefully it will help someone else to learn as well.

    Thanks again!

    /Stve

  4. Brandon Kraft
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Glad it is working now. Cheers!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags