WordPress.org

Ready to get started?Download WordPress

Forums

Genesis eNews Extended
[resolved] "The feed does not have subscriptions by email enabled" . (5 posts)

  1. bnayak
    Member
    Posted 1 year ago #

    Hi ,
    I have set up feed burner for my website. I am using genesis eleven40 theme and Genesis eNews Extended plugin. But i am getting the following error "The feed does not have subscriptions by email enabled" when subscribing through Genesis eNews Extended plugin . The feed url otherwise seems to work fine.

    I tried with following Feed Burner IDs
    1) http://feedburner.google.com/fb/a/mailverify?uri=TechpokaFeed
    2) TechpokaFeed


    `

    Any help would be greatly appreciated!!

    Thanks,
    Biswajit

  2. Brandon Kraft
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    What is your website URL? Entering just TechpokaFeed should work.

  3. bnayak
    Member
    Posted 1 year ago #

    Hi,
    I am now using TechpokaFeed and its working. Thanks.

    I am facing two more problems :
    1) I have enabled newsletter widget area after post and placed the widget there. The widget shows up after post and works fine. I did this by following tutorial http://www.briangardner.com/email-newsletter-signup-box/

    I have also placed the widget in the primary sidebar. But the widget is not visible in the primary sidebar of the Home page . I want the widget to be visible in the primary sidebar of Home page also.

    2) Subscriber email-id remains in the email field after subscription. I want the email id to be automatically removed from the email field once the user subscribes successfully.

    Website URL:
    http://www.techpoka.com/where-and-how-to-place-seo-keywords/

    Thanks,
    Biswajit

  4. Brandon Kraft
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I'm having trouble duplicating your first issue. (ex. http://sp.brandonkraft.net ) has Eleven40 on it with the enews widget showing on the home page.

    One idea -- can you clear the cache for WP Super Cache? I noticed on your home page, the generation stamp was:
    Cached page generated by WP-Super-Cache on 2013-01-23 19:26:48

    On the link provided, it says:
    Cached page generated by WP-Super-Cache on 2013-01-24 18:17:55

    On a different page ( http://www.techpoka.com/category/web/seo/ ), which isn't showing the plugin, it has:
    Cached page generated by WP-Super-Cache on 2013-01-23 16:54:53

    So, I'm guessing that you didn't add the plugin until after the home page and SEO category pages were cached?

    Second issue -- I'm including this as a feature request. I'll get to it when I can! :-)

  5. bnayak
    Member
    Posted 1 year ago #

    You are right. The first issue was due to cache . I cleared the cache for
    WP Super Cache and the widget is showing now in Home page also.

    Thanks again for including the second issue as a feature request. I will eagerly wait for this feature.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic