WordPress.org

Ready to get started?Download WordPress

Forums

All In One Favicon
[resolved] The favicon is not displaying in IE and in the home page only. (5 posts)

  1. Sudeep Acharya
    Member
    Posted 1 year ago #

    Hi.
    The favicon is not displaying in IE and in the home page only.
    My website is http://hanulovers.com/

    Please suggest.

    Regards,
    Sudeep Acharya

    http://wordpress.org/extend/plugins/all-in-one-favicon/

  2. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    the favicon displays fine on your homepage.

    If you ever visited your own site before and had a different favicon or no favicon at all, your browser probably cached that. Try deleting the cache, or use a different browser to test if the favicon is displayed.

    Cheers,
    Arne

  3. Sudeep Acharya
    Member
    Posted 1 year ago #

    Hi Arne,

    Thank You for writing in.

    What I want to say that favicon displays fine with Firebox and Chrome but I have issue with Internet Explorer in the home page only.In other pages in the IE also it works fine.

    Hope that this time I'm more explicit,please help.

    Regards,
    Sudeep Acharya

  4. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    yes, that's exactly what I'm talking about. The Favicon isn't displayed in your Internet Explorer because of caching issues. For people who never visited your website, the favicon will work in Internet Explorer.

    Cheers,
    Arne

  5. IanEricson
    Member
    Posted 1 year ago #

    What is the situation with WordPress themes and Internet Explorer as it pertains to favicons? I have four sites which have favicons uploaded into the themes. The favicons display in Firefox and Chrome but not Internet Explorer. These sites have been running for weeks or months. It is not a time issue. I view the sites on four different computers here at home.
    The sites are:
    http://www.docrodman.com
    http://www.fortmillplayhouse.org
    http://www.almondglenhoa.org
    http://www.foodingodsplace.com

    Does anyone have a good solution to make the favicon display in the Internet Explorer browser?

    Thanks, Ian

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic