WordPress.org

Ready to get started?Download WordPress

Forums

External Videos
[resolved] The External Videos panel in the "Add Media" modal window is broken (7 posts)

  1. inevernu
    Member
    Posted 2 years ago #

    Both the layout and functionality are broken. The tab bar slides almost completely out of view, the layout is broken and largely unstyled, as if a div or other piece of markup is not closed and the "Show" links don't work.

    It's currently impossible to insert videos from that screen.

    (Used to work on the same install(s))

    http://wordpress.org/extend/plugins/external-videos/

  2. silviapfeiffer1
    Member
    Plugin Author

    Posted 2 years ago #

    Well, funny thing. Thanks for noticing!

    If I add:
    wp_enqueue_style( 'media' );

    into the function sp_ev_media_upload_external_videos_form, then WordPress actually includes the media.css stylesheet that this dialog needs. That wasn't the case before. Thanks for noticing - I'll prepare a new release.

  3. inevernu
    Member
    Posted 2 years ago #

    Cool. I'd hunted down the fact it was a problem with the enqueue but didn't try it in the right place.

    Thanks for the quick fix!

  4. silviapfeiffer1
    Member
    Plugin Author

    Posted 2 years ago #

    Was a bit tricky indeed. :-)

  5. Lucky1978
    Member
    Posted 1 year ago #

    I just installed your external videos plugin and I think it is great how you can pull in various videos from different sites and users. Also how it can be organized in your external videos media center.

    However, when I go into a post and click the add media window, when I click the external videos tab, the videos show up in there, but the "Show" buttons do not work and I can not add any of the videos into the post or pages. Please help, as I would like to keep using your plugin.

    I'm using version 3.3.2, on the genesis framework with the landscape theme.

  6. silviapfeiffer1
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for this bug report. I'll take a look at it and see if I can get a quick fix out.

  7. silviapfeiffer1
    Member
    Plugin Author

    Posted 1 year ago #

    Wasn't able to find out why this happens, sorry. Will have to keep looking.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic