WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Categories List Widget
[resolved] The expanding/collapsing only supports IE9, not IE8 and IE7. (2 posts)

  1. jircas
    Member
    Posted 6 months ago #

    The function by clicking the symbol for expanding/collapsing categories does not work for IE7, IE8 or more early version. Instead, it directly navigates to category archive display, not expend or collapse categories.

    http://wordpress.org/plugins/jquery-categories-list/

  2. Miguel Useche
    Member
    Plugin Author

    Posted 6 months ago #

    Can you give me more information? Are you using shortcode, can you take a screenshot of your options so i can reproduce it?

    I couldn't reproduce it, on my example it works. Do you have it installed on a plublic website where i check it?

    **** EDIT *****

    I think I've found the error, could you please update again (downloading the sources again or using wordpress dashboard) it should work. Where you using it as a shortcode?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.