WordPress.org

Ready to get started?Download WordPress

Forums

The editor is no longer the "Add Media" button (8 posts)

  1. staipa
    Member
    Posted 1 year ago #

    Hello everyone, my site is a multi site.
    After the latest update of WordPress the new button "Add Media" does not appear in the editor of articles and pages of sites.
    What can I do to fix this?
    Thank you.

    http://www.scheggedicristallo.com

  2. The button is missing, or the button doesn't work when you click on it?

    Did you run through the suggestions here: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

  3. staipa
    Member
    Posted 1 year ago #

    Button is missing.

  4. staipa
    Member
    Posted 1 year ago #

    I can't see a solution for my problem in this topic...

  5. This is a self-help forum and you really should try the all the things on that list. ;)

    Many of the issues with the Add Media button have been javascript related. Try enabling the Javascript console on your browser as explained on this post.

    If you do see a javascript error on the console when you try to load/see/use that Add Media button then please let us know here. There may be some more advice we can offer you to help you fix your problem.

  6. staipa
    Member
    Posted 1 year ago #

    I have only this Error.

    But superadmin give this error and can see Button, other admin users give the same error and can't see Button.

    Uncaught TypeError: Object #<Object> has no method '_super' load-scripts.php:8
    e.widget._create load-scripts.php:8
    b.Widget._createWidget jquery-ui-1.8.14.custom.min.js:30
    b.(anonymous function).(anonymous function) jquery-ui-1.8.14.custom.min.js:28
    (anonymous function) jquery-ui-1.8.14.custom.min.js:29
    v.extend.each load-scripts.php:2
    v.fn.v.each load-scripts.php:2
    b.fn.(anonymous function) jquery-ui-1.8.14.custom.min.js:29
    (anonymous function) post-new.php:953
    l load-scripts.php:2
    c.fireWith load-scripts.php:2
    v.extend.ready load-scripts.php:2
    A

  7. Turn off ALL your plugins and test again.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.