WordPress.org

Ready to get started?Download WordPress

Forums

Comment Guestbook
[resolved] The comments not appearing, but form does (6 posts)

  1. AJKock
    Member
    Posted 1 year ago #

    I think there might be a conflict with the theme, but I am not sure. The guest book form appears, but you don't get to see the comments. There is also a "/n" after the "post comment" button, which I think might indicate the problem.

    I am using the default settings.

    http://wordpress.org/extend/plugins/comment-guestbook/

  2. mibuthu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, the "\n" is a problem in the actual version. This will be fixed in the next one. But this has no influence on the problem with the empty comment list. There were already some other people with the same issue, but I could not identify the problem yet. I have created a step by step tutorial which would help me to find the issue in this thread. But until now I didn't get any response. I would be very grateful if you could go through this steps and give me your feedback.
    Thanks in advance.

  3. AJKock
    Member
    Posted 1 year ago #

    Hi
    I will do so. I just upgraded to WordPress 3.5 and it has broken my Admin section. I can't properly edit pages.

    What I have noticed is that comments are not appearing below pages, but they do appear below posts (and without the "/n"). This might be a theme issue but I can't check until the WordPress thing gets fixed.

    The only problem with putting the Guesbook on a post, is that it creates "Reply" box duplication.

    I will keep you up to date of any new development.

  4. AJKock
    Member
    Posted 1 year ago #

    Problem solved. Will give you the answer on the other thread you mention above.

  5. omegared4
    Member
    Posted 1 year ago #

    Same Problem... don't know how fix it. Help please... only works with Twenty Twelve theme...

  6. AJKock
    Member
    Posted 1 year ago #

    Check that your THEME is not blocking comments on posts. This is what caused my problem. The THEME can override any page or site specific settings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic