WordPress.org

Ready to get started?Download WordPress

Forums

Fast Secure Contact Form
The CAPTCHA image does not show (8 posts)

  1. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    What to do when the CAPTCHA image does not show.

    See this help page:
    http://www.fastsecurecontactform.com/problem-captcha-image

    Did you know: the CAPTCHA is optional?
    If you are unsuccessful in these remedies, you can turn the CAPTCHA feature off with a setting on the form edit page. Also, the form can use the Akismet anti-spam plugin.

    FAQ
    http://www.fastsecurecontactform.com/faq

    http://wordpress.org/extend/plugins/si-contact-form/

  2. fran330
    Member
    Posted 1 year ago #

    Thank you very much, Mike. I just got that problem and I was able to solve it thanks to your suggestions :-)))

  3. mercabilis
    Member
    Posted 1 year ago #

    Same problem on all my sites....
    I confirm: I reinstalled a previous version and it works.
    Problem is with 3.1.8.1.

  4. mercabilis
    Member
    Posted 1 year ago #

    UP!
    I controled every points indicated here:
    http://www.fastsecurecontactform.com/problem-captcha-image
    No improve.
    I didn't change anything on my site, problem occured suddenly.
    And Si captcha plugin is still working...
    Any idea ?
    Thanks.

  5. mercabilis
    Member
    Posted 1 year ago #

    May be a problem with wp-session: on version 3.1.7.3, which used a different way to manage it, everything is OK.
    Where are you Mike Challis ? Tell us if you don't want to support your plugin...

  6. Mike Challis
    Member
    Plugin Author

    Posted 1 year ago #

    This page has all the known resolutions and troubleshooting help
    http://www.fastsecurecontactform.com/problem-captcha-image

  7. mercabilis
    Member
    Posted 1 year ago #

    Hi Mike,
    As said before, I read it.
    The conflict happens with numerous plugins.
    The first identified is AWD Weight/Country Shipping for WooCommerce v1.0.1.
    It is composed with one single php page and with SCF v 3.1.7.3. it's OK, but not with v 3.1.8.1.
    But in local, it works with both version...
    I don't find where the conflict occurs.
    Do you think the reason could be my server configuration (which didn't change) ?
    Thanks for your help.
    Regards.

  8. aisles
    Member
    Posted 1 year ago #

    Since I upgraded to 3.1.8.1 the CAPTCHA doesn't work.

    I went through all the steps recommended in your article but none of them provided a solution.

    If I right click on the image and click "view image" i get redirected to:
    http://www.thedomainname.com/contact/?ctf_show_captcha=1&ctf_sm_captcha=1&difficulty=1&ctf_form_num=1
    ..the whole page reloads and the CAPTCHA appears on the page. No error messages appear.

    I'm disabling the CAPTCHA now (I'd rather be using it) but I just wanted to add my two cents that the plugin itself seems to be the problem.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.