WordPress.org

Ready to get started?Download WordPress

Forums

Responsive Slider
[resolved] The bottom part of the slider's pictures are cut off, when slider enlarges these (6 posts)

  1. quarki69
    Member
    Posted 1 year ago #

    Hello everybody,

    the responsive slider is working great; but only in one direction. Using smaller devices, it does what it should. Marvelous! :-)
    But when using a higher screen resolution, the slider enlarges the pictures to the with of the screen, making the bottom part of the pictures disapear. :-(

    What can I do to limit the width of the slider, according to the width of the used images, so that the pictures will not be enlarged over the actual image size?

    Any hint would be highly appreciated! :-)

    Many many thanks!

    Best regards

    Mark

    http://wordpress.org/extend/plugins/responsive-slider/

  2. Griden
    Member
    Plugin Author

    Posted 1 year ago #

    Simply set your desired image size in the slider settings (Slides -> Settings).

  3. quarki69
    Member
    Posted 1 year ago #

    Many thanks for your quick response, griden! :-)

    I set this to the actual picture size already, but it doesn't affect the behavior. The pictures are all 940 x 400 as well is the image size in the slider's setting.

    But with a screen size of e.g. 2560 x 1440 the pictures are being resized to this certain width and the bottom parts are being cut off.

    Please see an example here. If you downsize your screen's picture, you see the whole image appear. See the blue circle on the left? If the browser is set to full screen, the part under the word "DETAILS" will be cut off.

  4. Griden
    Member
    Plugin Author

    Posted 1 year ago #

    This looks like a theme issue and most likely has something to do with this theme style:

    .slider-wrap {
        width: 100%;
        height: 550px !important;
        overflow: hidden;
    }

    ... Which is not part of the plugin and hence not something I can support. If you've bought that theme, you'd probably want to contact its author(s). I think that snippet above could be improved.

  5. quarki69
    Member
    Posted 1 year ago #

    Hello Griden,

    yep, you are right. And believe it or not, just in the same second, I have just added the following to the slider's div:

    max-width: 1260px;
    margin: 0 auto;

    And it works perfect! :-)

    Thank you very very much for your kind post! I love the slider!

    Best regards

    Mark :-)

  6. quarki69
    Member
    Posted 1 year ago #

    Thus resolved! Thanks! :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic