WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] The blog is not showing on my website (4 posts)

  1. baktoos
    Member
    Posted 1 year ago #

    Hello all,

    I am new to WordPress.
    I am using WP 3.4.2 locally on windows-7 with WAMP Server.
    I configured a welcome homepage as a front page.
    I am also trying to configure a blog page which is not the front page.
    I created the blog page and I configured Settings -> Reading -> Posts page
    to show the blog, but when I type the url I get the 404 message:
    "Not Found
    The requested URL /Wordpress/blog/ was not found on this server.."

    I get the same message when I go to: Pages -> click on the blog page (which is called "blog") ->
    click on the "View Page" link.

    As I mentioned above, I am new to WordPress and I don't know how to continue from here.
    I also searched the forums but I only found years old answers.

    Any help appreciated.

    Thank you,

    baktoos

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Check that mod_rewrite is running on your server.

  3. baktoos
    Member
    Posted 1 year ago #

    Hello esmi,

    Thank you so much for the info.
    I did some search on mod_rewrite because I have no idea
    what is is. I then followed this link:

    http://phpcollection.com/mod-rewrite-windows-wamp-xampp/

    And everything works now.
    I am now back in business (of learning wordpress).

    Thank you so much,

    Baktoos

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Glad I could help. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags