WordPress.org

Ready to get started?Download WordPress

Forums

Erident Custom Login and Dashboard
[resolved] The background color is not working properly. Please help. (6 posts)

  1. emjimadhu
    Member
    Posted 1 year ago #

    http://postimage.org/image/pzwmc20q7/

    as you can see, the background color is not set properly. please help me..

    http://wordpress.org/extend/plugins/erident-custom-login-and-dashboard/

  2. Libin
    Member
    Plugin Author

    Posted 1 year ago #

    Need more info. Please explain the problem. What you have tried and what you actually want. Please post the link to your login page also, if it is live.

  3. emjimadhu
    Member
    Posted 1 year ago #

    Here are the details of my settings.

    Login Screen Background Image: Your sample Png and i just changed the color alone. http://metalmaggots.com/wp-content/plugins/erident-custom-login-and-dashboard/images/top_bg.jpg

    Login Screen Background Repeat: Repeat

    Background Position: Horizontal Position: bottom and vertical position: left

    Login Form Background Image: i removed

    Enable link shadow? NO

    Enable form shadow? NO

    Remaining are same as Default settings and just a simple color changes. That's all.

    http://metalmaggots.com/wp-login.php

    As you can see the background color is not visible on whole page. so please help me..

  4. Libin
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the details. Please follow the below steps:

    1. Login to your WordPress dashboard. And navigate to "Editor" under "Plugins" from the left side menu.

    2. Select "Erident Custom Login and Dashboard" from the top right drop down menu. Now "erident-custom-login-and-dashboard/er-custom-login.php" page will open in an editor.

    3. Press Ctrl + F and Search "<style type="text/css">"

    4. Just below the line "<style type="text/css">" add the below styles.

    html {
    background: none !important;
    }

    Hope this will solve your problem.

  5. emjimadhu
    Member
    Posted 1 year ago #

    thank you soo much sir.... thanks a lot... it works perfect... you are rocking sir...

  6. Libin
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome. Don't forget to give a 5 star to my plugin, if it really helps you - http://wordpress.org/support/view/plugin-reviews/erident-custom-login-and-dashboard

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.