WordPress.org

Ready to get started?Download WordPress

Forums

Cookillian
The alerts are not showing (4 posts)

  1. JaumeHernandezPuig
    Member
    Posted 1 year ago #

    Hi there!
    I have installed the plugin on a testing server inside a local network. I have gone through all the set up process and it does not show any alert.
    Have anyone any idea???
    Thanks
    Jaume

    http://wordpress.org/extend/plugins/cookillian/

  2. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    The alert will not be shown to anyone that's already logged in. You can enable the "Debug Mode" (Settings -> Cookies -> Debug Mode [near bottom of the page, under Advanced Options]), which will display an alert when logged in and without checking where the user is from. This should give you an indication whether it works with your theme, for example.

    Furthermore, at the very bottom of the settings page, you have a few links, including "Debug". Clicking on that link, it will expand an area underneath that will contain details about your detected IP address and country - it could well be, that if you are testing it on an internal network, it used a non-public IP address (ie., 192.168.1.2 or 10.1.2.3) which cannot be converted to a country for obvious reasons. In that case, Cookillian will not show the alert.

    Hope this helps!

  3. JaumeHernandezPuig
    Member
    Posted 1 year ago #

    Thank You myatu,
    I will try this and see what happens.
    Best regards
    Jaume

  4. JaumeHernandezPuig
    Member
    Posted 1 year ago #

    It works, Thanks!!!
    But now the default CSS messes up my design. Where do I find the default CSS code to adapt it????
    Thanks!!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic