WordPress.org

Ready to get started?Download WordPress

Forums

iG:Syntax Hiliter
[resolved] the 4.1 update is not working properly (6 posts)

  1. xavirobot
    Member
    Posted 1 year ago #

    Hello, update the code highlighter plugin from version 3.5 to the new 4.1 but does not work well because it brings out the color in the code enclosed in [as] ... [/ as]
    and letter of the code is very tiny.

    I had to re-install version 3.5 of the plugin.

    I hope you can fix it to upgrade to the new version.
    Thanks and regards

    http://wordpress.org/extend/plugins/igsyntax-hiliter/

  2. Amit Gupta
    Member
    Plugin Author

    Posted 1 year ago #

    it brings out the color in the code enclosed in [as] ... [/ as]

    You mean it highlights the code between [as] & [/as] tags? It is supposed to do that, even v3.5 highlights code between [as] & [/as] tags.

    and letter of the code is very tiny

    That seems like a CSS issue. If you can give me the URL to your blog where you're having this issue maybe I can suggest the CSS you can use.

  3. Amit Gupta
    Member
    Plugin Author

    Posted 1 year ago #

    On a side note, if you wish to prevent code from being highlighted in [as] & [/as] tags then you can escape those tags like:

    [[as]
    //some code here
    [/as]]

    Notice the extra [ before the starting tag and extra ] after the closing tag. This way you can prevent the code in this block from being parsed by the plugin.

  4. xavirobot
    Member
    Posted 1 year ago #

    i'm sorry, i'm using the google translator but not translate well, the problem of the new version of plugin is that not work and does not highlight the code with any languaje selected

  5. xavirobot
    Member
    Posted 1 year ago #

    does not work with any language
    [as]
    if(){ --> no highlights /not work
    }
    [/as]

    [php]
    if(){ --> no highlights /not work
    }
    [/php]
    [js]
    if(){ --> no highlights /not work
    }
    [/js]

    etc..

  6. Amit Gupta
    Member
    Plugin Author

    Posted 1 year ago #

    Which version of WordPress are you using? And what is the version of PHP?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic