WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] That problem again. images in my blog aren't aligning properly (7 posts)

  1. jbiggs
    Member
    Posted 5 years ago #

    Hey guys the images in my blog aren't aligning properly can someone please just give me the right codes to make it work.

    I haven't even bothered to search the forum or do any troubleshooting whatsoever.

    KIDDING... :)

    But I do have the image alignment problem and I have read quite a lot of posts and tried numerous things to no avail, so I thought I would go to the forums for some help.

    1)I have checked the right info is in my spreadsheet for the different image alignment classes.

    2)I have removed all the float lefts on the left column, this didn't help so I put them back because removing them broke stuff.

    3) I have played round with all different manner of trying to get them t align.

    So any more suggestions would be amazing...my site is at :

    --[to][the][web] dot [com] slash [blog]-- obviously remove all the brackets and change the dot to a . and the slash to a /. I don't really want the address coming up here in search engines, hence the weirdness there.

    Oh and one more thing, I only have problems in internet explorer, firefox/safari/opera all display it perfectly.

    Thanks guys,

    John.

  2. jbiggs
    Member
    Posted 5 years ago #

    any ideas anyone?? please.

  3. jbiggs
    Member
    Posted 5 years ago #

    even just a pointer maybe?

    willing to pay for help... email me.

    john at thegreenroom fullst0p org fullst0p nz

    by fullst0p I mean dot :).

  4. jbiggs
    Member
    Posted 5 years ago #

    anyone?

  5. jbiggs
    Member
    Posted 5 years ago #

    please i'm dying here.

  6. jbiggs
    Member
    Posted 5 years ago #

    fixed!

  7. paulbuijs
    Member
    Posted 4 years ago #

    How did you fix it? I think I have a similar problem. Image alignment and text wrap works in the editor and Firefox but does not work in Internet Explorer. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic