WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
that didn't worked for me, any suggestion? (8 posts)

  1. ferdienandp
    Member
    Posted 5 months ago #

    php version 5.3.10

    I only enabled the plugin and no additional settings.
    the way i checked it was to check the page source code if there's some comments after the </html> tag.

    cache directory is writeable.
    drwxr-xr-x 2 www-data www-data 4096 Mar 26 17:01 cache

    did i missed something? what could that be?

    https://wordpress.org/plugins/quick-cache/

  2. Raam Dev
    Member
    Plugin Author

    Posted 5 months ago #

    Were you logged out of WordPress when you looked for the comments in the HTML? I also suggest clearing your cookies (or using your browser in Private Browsing Mode) because leaving a comment on the site can leave behind a cookie that makes it look like you're logged in (Quick Cache does not cache the site for logged-in users by default).

  3. ferdienandp
    Member
    Posted 5 months ago #

    I am definite that i have logged out. I tried this with my 2 sandboxes and quickcache does not work on both. Is there a manual workaround to make quickcache work?

    I will recheck everything and better yet restart the sandbox. I will be back in few minutes.

  4. ferdienandp
    Member
    Posted 5 months ago #

    I got the same result. what should be the workaround? Thanks in advance.

  5. ferdienandp
    Member
    Posted 5 months ago #

    hmmm while digging for more information and clues. I think this issue has something to do with the theme. Im currently using InStyle theme by elegantthemes.com. looking forward for your suggestion to make this plugin work.

    I tried w3 total cache and it works. Then it should work too for quickcache.

  6. Raam Dev
    Member
    Plugin Author

    Posted 5 months ago #

    Hello,

    If you switch to the default TwentyThirteen theme, does Quick Cache work? If so, then I would say you have run into a conflict with some code in the InStyle theme and I recommend that you contact the theme developer.

  7. ferdienandp
    Member
    Posted 5 months ago #

    Here's what i did Raam,

    1. set theme to TwentyThirteen
    2. deactivated quickcache plugin and deleted it as well.
    3. closed all browsers. Firefox, chrome and ie.
    4. Ran firefox, went to wp dash board and install back Quickcache plugin.
    5. Enabled quickcache plugin and save settings.
    6. logged out from wp administration (using firefox)
    7. deleted all browser history. Deleted all cookies.
    8. closed firefox.
    9. Ran firefox again and went to test site.
    10. pressed ctrl +u to view source code but still not successful.

    I guess this will be another hair pulling event this weekend.
    - ferdienandp

  8. Raam Dev
    Member
    Plugin Author

    Posted 5 months ago #

    Hi ferdienandp,

    Have you tried disabling all other plugins? It's possible a plugin conflict is causing this issue and if Quick Cache works after you disable all other plugins, then that means one of your plugins is causing the problem.

    Do you mind providing me a link to your site so that I can look at the source code?

Reply

You must log in to post.

About this Plugin

About this Topic

Tags