WordPress.org

Ready to get started?Download WordPress

Forums

Thanks guys! (3 posts)

  1. COLDhome
    Member
    Posted 8 years ago #

    Thanks to all the folks who work on WordPress. I just upgraded from 1.5 something to 2.0.3 in about 30 minutes which is pretty impressive considering I haven't touched anything on my site in about 6 months and I knew nada then.

    Take a look at what we call COLDpress our family site. It's mostly for the family to keep up with us but people at work enjoy the photos too.

    The theme is built from Clemens Orth's Relaxation 3 Column but rather than flicker I've used Gallery2 and the WPG2 plugin. Pixelpost is also used link to COLDshots, my Daily Photo (boy that's a laugh) post. I also use Clemens' multiple stylesheet function mod which works great on my development machine but not on the live site. It does work but just not the way it's supposed to function. On any particular day you will get one of nine different photo/color layouts. Yesterday before the upgrade I got a wildly colored version of a sculpture from Taos on IE but with Firefox I got a picture of the in-laws on the beach. I highly recommend Clemens' theme anyway and will try to figure out the problem.

    Anyway, let me know what you think and thanks to everyone for the insiprations you've given me.

  2. Samuel B
    moderator
    Posted 8 years ago #

    I get a 404.
    Did you mistype the uri?

  3. moshu
    Member
    Posted 8 years ago #

    Yes, he did :) - coldhome.com/coldpresspress/index.php
    Click on his name instead.

Topic Closed

This topic has been closed to new replies.

About this Topic