WordPress.org

Ready to get started?Download WordPress

Forums

Text Widgets in WP2.8 Problem (9 posts)

  1. RobertBruce
    Member
    Posted 5 years ago #

    Upgraded to WP2.8 and have not been able to save content (link to image and widget Title text. On clicking save I was expecting to see the green progress bar on the bottom bar of my IE8 browser.

    Nothing. Just a whirling circle next to the widget's blue SAVE button.

    Any thoughts on a fix will be welcomed.

    Regards

    RB

  2. lupinehorror
    Member
    Posted 5 years ago #

    the widget should be saved once the "whirling circle" stops "whirling".
    at least that's the behaviour on my recently upgraded install (using firefox 3.5 or opera 10 under linux).

  3. RobertBruce
    Member
    Posted 5 years ago #

    Ok I will give this method a try.

  4. RobertBruce
    Member
    Posted 5 years ago #

    No it did not work. It just whirled & whirled and then stopped so I pressed SAVE again and it whirled away but it does not show on the sidebar.

    However, the text widget still retained the details I pasted in it. So that can be construed as progress?

    Meanwhile - how can I get this WP2.8 widget glitch resolved?

    Anyone?

  5. nogimmies
    Member
    Posted 5 years ago #

    I am having the same issue, however, I have not upgraded to WP 2.8 yet... is it possible a plug-in is causing the error as opposed to the upgrade? I am really frustrated as I've not been able to resolve the issue, hopefully someone can help. :)

  6. RobertBruce
    Member
    Posted 5 years ago #

    I think the better solution is to seek external help. It'll be quicker.

  7. nogimmies
    Member
    Posted 5 years ago #

    Not sure I know how to find external help...I've searched in all the places I could.

    I'm using the Thesis theme (purchased in large part due to the great support I'd heard people talk about) and no one there has been able to help me either!

    If I find a solution I'll be sure to post back here though.

  8. RobertBruce
    Member
    Posted 5 years ago #

    No support at Thesis support? I have had excellent support there. Keep nudging them.

  9. russelljamiesongmailcom
    Member
    Posted 5 years ago #

    I have the same problem. I checked the database after hitting Save and nothing is being written.

    I would have thought this is a WordPress issue, rather than a Thesis one, perhaps where its javascript is not recognising its an IE 8 browser. IE8 and IE7 do have minor differences

    I tried sticking the following line in admin-header.php file
    <meta http-equiv=”X-UA-Compatible” content=”IE=EmulateIE7"/> # trying to make IE8 behave like IE7 but to no avail.

    I also tried adding a line to admin-ajax.php with no luck either.
    @header('X-UA-Compatible: IE=EmulateIE7');

    The easy solution is of course to use FireFox for blog admin and setting up widgets.

Topic Closed

This topic has been closed to new replies.

About this Topic