WordPress.org

Ready to get started?Download WordPress

Forums

Text style is different from preview (6 posts)

  1. pauljin
    Member
    Posted 4 years ago #

    When I use text styles (like em or strong or font color change), the Preview feature shows the style correctly, but once the post is live, the font styles are not the same as what was in the preview.

    I've tried changing things in both the visual and html editor views with no success. Please help.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    A link to a page demonstrating the problem would help.

  3. maringorama
    Member
    Posted 4 years ago #

    i am having the same problem HERE ...

    any ideas ?

  4. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    @maringorama

    no idea.

    the site looks fine.

    i think you need to explain what you expect to be visible on that post, i.e. what formatting you entered in the editor, and how it turned out differently.

  5. maringorama
    Member
    Posted 4 years ago #

    hey, thank you for your quick reply. the last 3 lines of the post ( Vivamus elementum semper nisi. Aut libero venenatis faucibus. Nullam quis ante. Etiam sit amet orci eget eros faucibus tincidunt. Duis leo. Sed fringilla mauris sit amet nibh. Donec sodales sagittis magna. Sed consequat, leo eget bibendum sodales, augue velit cursus nunc. ) are inside em tags, they should by oblique ..

  6. maringorama
    Member
    Posted 4 years ago #

    RESOLVED !!!

    i had a font-style: inherit; in my reset.css.
    deleting this made italic text work in the post.

Topic Closed

This topic has been closed to new replies.

About this Topic