WordPress.org

Ready to get started?Download WordPress

Forums

Text-Only Dashboard in 2.6 (5 posts)

  1. crystallinetulip
    Member
    Posted 6 years ago #

    I am having issues with my dashboard. Now that I've upgraded to 2.6, everything seems to be working correctly, but the dashboard is in text-only format. It doesn't look new like the older version 2.5! How can I fix this problem?

  2. whooami
    Member
    Posted 6 years ago #

    upload the files you missed, to their proper locations :)

  3. paulmobley
    Member
    Posted 6 years ago #

    I'm having the same problem. I went in and tried to replace any files that appeared to be missing. I was able to get the login to change format (used to be text-only also) but the main admin section still doesn't work. Are there specific files that are missing? Do you have to redo the setup again in some way?

  4. moshu
    Member
    Posted 6 years ago #

    It seems like a missing or misplaced stylesheet.

  5. paulmobley
    Member
    Posted 6 years ago #

    It seems that if there is a problem with the install, the blog may work, but the admin section formatting gets funky.

    so i'm back in business. as far as i can tell this was my problem... the installation widget (what ever it is) didn't have a proper wp-config.php file at the beginning. Various things were done to correct this, however, there was never a clean install and start from the beginning. So to test, I backed up my entire domain, deleted everything, downloaded the beta 2.6.1 (to "upgrade"), replaced the wp-config.php file locally, added my theme locally, added the y_key_*.html locally, uploaded everything to the domain, confirmed that all of the files were in the appropriate folders, then from FireFox went directly from the update page (yourdomain.com/wp-admin/upgrade.php) **NOT yourdomain.com/wp-admin/ **

    The first thing that I noticed was that the formatting of the update was different (it had style instead of plain text). I updated the database and the site was live (and looks good). I then logged into /wp-admin/ and that looked the way I expected it.

Topic Closed

This topic has been closed to new replies.

About this Topic