WordPress.org

Ready to get started?Download WordPress

Forums

Hueman
Text not loading on post pages on Google Chrome (6 posts)

  1. 3dprint
    Member
    Posted 4 months ago #

    OK, I dont' know what is going on, but it seems like as of about 3 weeks ago, I have started experiencing a problem with our website http://3dprint.com. It is running the latest Hueman theme. When I visit any of the post pages with google chrome, about 30% of the time, the text doesn't load. The images all load, but the text does not. See screenshot (http://s27.postimg.org/vid7frt7n/3dprintdotcome.jpg)

    It seems to always load fine on my android phone, and also on Firefox. I can't figure out what the problem is for the life of me. Any ideas?

  2. 3dprint
    Member
    Posted 4 months ago #

    Also, usually when I reload in chrome after it loads the textless posts, the text appears. I just cant' figure out what is wrong. I'm gonna have to change themes if I can't resolve it :(

  3. Alexander Agnarson
    Member
    Theme Author

    Posted 4 months ago #

    Hey,

    I would try the following:

    1) Disable all plugins and see if the issue goes away. If it does, re-enable them one by one to locate the troublemaker.
    2) Clear all caches, something may have gone wrong in some caching
    3) Try going to Theme Options > Styling and change font to something else temporarily. Test self-hosted, google fonts and for example arial to see if any of them works properly.

  4. kevinwolfish
    Member
    Posted 4 months ago #

    Same thing on my website with SAHIFA website !
    text is selectable but is white ...

  5. kevinwolfish
    Member
    Posted 4 months ago #

    Hope i'll find something ...
    Maybe a server problem ?

  6. Andrew
    Forum Moderator
    Posted 4 months ago #

    It would more likely be a browser rendering problem
    https://support.google.com/chrome/answer/95290?hl=en

Reply

You must log in to post.

About this Theme

About this Topic