WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Text in posts appears twice at top and bottom of post (7 posts)

  1. roflhood
    Member
    Posted 3 years ago #

    site: roflhood.com
    facts: I am using wordpress 3.1, my theme is a free version of 'platform', and my problem is that when I enter simple text into a post, and then post a picture, the text appears twice, both above and below the picture - Im a bit of a noob when it comes to actual coding, which is why I DL'd the 'platform' theme because it has a nice interface for dummies - but no where in the interface does it say (at least to my knowledge) anything about how to stop it from posting the text I entered ONCE, twice

    Thanks to you Pros!

  2. When you switch to the default Twenty Ten theme, does the same thing happen?

    When you deactivate all your plug-ins, does the same thing happen?

    Doing this will rule out a number of issues.

  3. roflhood
    Member
    Posted 3 years ago #

    Ill try that, thanks for the tips, and ill let you know what happens -brb! :D

  4. roflhood
    Member
    Posted 3 years ago #

    Plugins: Just disabled those - still the same problem
    Plugins & Change to 2010 theme: Hmm, so that worked - Now it only appears once which is good!

    2010 theme & reactive plugins: Still good!

    So its the 'Platform' theme thats messing me up - Thanks! Now I just need to find a good theme!

  5. CupOJoe
    Member
    Posted 3 years ago #

    I noticed the same issue.

    Click on the PlatformPro tab on the left of your Admin screen, then scroll to the bottom and click the "Restore Options To Default Button".

    That should fix what I believe is a simple conflict -purchased this theme yesterday, so Im just beginning to learn it. Not sure yet what setting is causing it. Probably not important and/or easy to fix. Did you notify Pagelines?

    Its an incredibly powerful theme from a designers point of view.

    Good luck with it!

  6. CupOJoe
    Member
    Posted 3 years ago #

    Ok. Found it. In PlatformPro -->Blogs and Posts -->Post Excerpt or Summary Handling:

    Uncheck "Single Post Pages".

  7. maloherry
    Member
    Posted 3 years ago #

    Hi there i have the same issue, but with the "single post pages" already unchecked. I work with Platform free version. Do you have any idea ?

Topic Closed

This topic has been closed to new replies.

About this Topic