WordPress.org

Ready to get started?Download WordPress

Forums

Text Editor Warning Issue with WP 3.0 (8 posts)

  1. sahaskatta
    Member
    Posted 4 years ago #

    My wordpress install has had multiple editors using the Dashboard interface at any given instance. Prior to upgrading to version 3.0, it always warns users entering the edit page of a given post if someone else is already editing it. However after upgrading WP 3.0, it no longer does so. We've accidentally overridden our own edits and articles since multiple users have been editing at the same time in multiple instances.

    Is this an isolated problem for just me? Or are other having the same issue?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    This is the first I've heard of this particualr issue. If you can confirm the problem using the default theme and no active plugins, it might be worth posting a bug report in Trac.

  3. sahaskatta
    Member
    Posted 4 years ago #

    Hey Esmi,
    thanks for the quick response. I just created a clean install of WP 3.0 with no plugins or theme edits. I did import a few articles from another install just to have text content.

    Attempted to reproduce the problem. And it's still a problem. I used Chrome and Firefox to log into a Administrator and Author account, respectively. Then I tested vice versa. I also tried a combination of Editor and Administrator with IE and Safari in the mix. It shows the "Someoene else is currently editing this post" maybe once out of the 10 attempts I tested.

    I'm 99.99% positive the warning would instantaneously appear with prior versions of WP.

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    I'm 99.99% positive the warning would instantaneously appear with prior versions of WP.

    Agreed. In fact I found it could be a problem if people didn't close the Edit Post page and log out properly. The warning was displayed for hours...

  5. sahaskatta
    Member
    Posted 4 years ago #

    I've submitted it to the trac. Can someone else try to reproduce this issue by using two WP accounts to the same blog and opening the same edit page from two different browsers?

    The "someone is currently editing this post" no longer appears in most cases.

  6. sahaskatta
    Member
    Posted 3 years ago #

    Has this been resolved yet? We are still having this issue! :(

  7. Andrew Nacin
    Lead Developer
    Posted 3 years ago #

    I've never seen this reported. Can you try 3.1?

  8. Andrew Nacin
    Lead Developer
    Posted 3 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.