WordPress.org

Ready to get started?Download WordPress

Forums

WPDBSpringClean
[resolved] Text editor button disapears on firefox (7 posts)

  1. jeffqc
    Member
    Posted 11 months ago #

    yesterday ive use WPDBSpringClean to do a clean up of my db/table ive delete like 4 unused table from old plugin and since that time my dashboard is very slow with firefox and button for -text-editor have vanished.

    ive delete table like wp_txtimpact_subscribers / wp_post_relationships

    When im passing over various tool on dashboard sidebar the men are not coming out, ive to click to get them. Also all quick cash option has disappear.

    Alos i can not use the media uploadder, when im clickng the button, the windown for uploading is not poping-up, and can not even add tags when i add a tag and click the button its doing nothing

    This issue happening only with firefox and not chrome.

    Ive try to reinstal a fresh wp instaltion of wp but nothing work.
    help :(

    http://wordpress.org/extend/plugins/wpdbspringclean/

  2. wpsolutions
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    This issue happening only with firefox and not chrome.

    Try clearing your FireFox browser cache and check the behaviour again.

  3. jeffqc
    Member
    Posted 11 months ago #

    ive clean up my cash and this is not the issues.
    im not a newbie :)

  4. wpsolutions
    Member
    Plugin Author

    Posted 11 months ago #

    Hi Jeff,
    I would be very surprised if the WPDBSpringClean plugin is causing the issues with your buttons and other menu items because when such things occur it is usually because of a javascript conflict coming from somewhere such as a badly coded theme or plugin - but WPDBSpringClean doesn't really use much javascript which would cause such issues.

    Have you tried examining your WP admin pages using firebug (or chrome developer tools) and checking to see if you have any javascript errors?

    Also another thing to try is to deactivate all plugins and then check if the problem is still there. If not, activate each plugin one by one to see if you can isolate the one which is causing the issue.

    I hope that helps and let me know how it goes.

  5. jeffqc
    Member
    Posted 10 months ago #

    Thank you i have disable et enable plungin one by one and finally the issue is solved.. :)

  6. wpsolutions
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Jeff,
    Glad you solved it!

    Can you please provide a quick word or two on what was causing the issue and how you addressed it for the benefit of others who might run into something similar in the future?

  7. wpsolutions
    Member
    Plugin Author

    Posted 10 months ago #

    Setting this to resolved.

Reply

You must log in to post.

About this Plugin

About this Topic