WordPress.org

Ready to get started?Download WordPress

Forums

Text editor blank since update to 3.5 (4 posts)

  1. davco
    Member
    Posted 1 year ago #

    I updated my main site to WP3.5 on Wednesday and all appeared to be fine. I backed up the database and received the confirmation message that all was good. However, when I subsequently tried to edit an existing post or page the text editor (in both visual and html tabs) is completely blank. Also, if i try to delete and/or drag a widget into the sidebar the function won't work.

    I then restored a full back up I had pre-WP3.5 which functioned perfectly well, so I did another update and exactly the same has happened - blank text editor and I can't manipulate widgets.

    I have disabled all plugins and it made no difference.

    Any ideas, folks?

    The site is http://www.davcomedia.co.uk if you're interested.

    Many thanks.

    Ian D

  2. Ted Rubin
    Member
    Posted 1 year ago #

    Ian,

    I know what your going through I've had this happen to me, It sound like the update is corrupting the core files. Are you using the automatic updater or doing this manually?

    The HTaccess file is also another culprit that could be causing the confuzle.

    Ted

  3. mar1965
    Member
    Posted 1 year ago #

    Hi Ian D,

    Fortunately, my upgrade when very smoothly, although that's because I have a very barebones site that doesn't even use any plugins at the moment. It seems that other users have experienced similar issues after the upgrade related to some plugins (even though they have been disabled prior to the upgrade process). Give this posts a good read, if you haven't had the opportunity to:

    Troubleshooting WordPress 3.5 Master List
    Post Editor Missing In WP 3.5 After Upgrade

    The Known Issues section of the first post above should have the possible fix depending on the other symptoms you are observing with your upgrade.

    Best of luck!

    Martin

  4. davco
    Member
    Posted 1 year ago #

    Hi Guys

    Thanks for your input.

    I've taken some comfort in knowing I'm not the only one to experience this. There is a full, separate thread about the problem.

    Thanks, Martin, for drawing it to my attention.

    Regards.

    Ian D

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.