WordPress.org

Ready to get started?Download WordPress

Forums

Testimonials by Aihrus
[resolved] Testimonial in Custom COntent Area (8 posts)

  1. tommy banana
    Member
    Posted 1 year ago #

    Works great now I understand it (easy really). Only thing is it is showing symbols å€" before testimonial source name. Any ideas?

    http://wordpress.org/extend/plugins/testimonials-widget/

  2. tommy banana
    Member
    Posted 1 year ago #

    I have just used shortcode and there are no weird characters in any of the source names.

  3. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please provide an URL to review the funky symbols on?

  4. tommy banana
    Member
    Posted 1 year ago #

    http://www.abccreativemusic.com/newdemo/

    look bottom left of custom content area

    best

    Tommy Banana

  5. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    I'm not seeing any funky code in the testimonials widget area copied below.

    http://pastebin.com/iAUjRhkm

    Can you please provide a screenshot or another specific location helper?

  6. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Still need help?

  7. tommy banana
    Member
    Posted 1 year ago #

    hi michael, I dont know what happened, the funky code jst stopped appearing. I guess t was a 2012 problem..... Many thanks for the help. Best Tommy B

  8. Michael Cannon
    Member
    Plugin Author

    Posted 1 year ago #

    Your welcome for the help.

    I figure it was some form of funky encoding or botched lines in a theme file.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.