WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Test running off homepage (10 posts)

  1. dianelondon
    Member
    Posted 1 year ago #

  2. Media X
    Member
    Posted 1 year ago #

    The width of the #inner is set to 930 but the #featured (which is inside of it) has the width set to 960px.
    Check style.css @ line 623.

    Widths and paddings for #home-middle should be also appropriately adjusted.

  3. dianelondon
    Member
    Posted 1 year ago #

    Thanks for quick response but I don't understand where I need to look to make the changes. I'm not an IT person but built the site myself after going on a course so I only normally edit the easy stuff. I'm sure I can sort it if you can point me to the location of where I can change the settings

  4. Media X
    Member
    Posted 1 year ago #

    I'll post the pointers as soon as i get near to an computer.

  5. Andrew
    Forum Moderator
    Posted 1 year ago #

    Install this Custom CSS Manager plugin.

    In its section of your dashboard, enter this:

    #featured p {
     float: left;
     width: 344px;
    }
  6. dianelondon
    Member
    Posted 1 year ago #

    Thanks Andrew. The text to the right is now sorted but not the bottom right widget graphic and text. Do I need to amend CSS elsewhere as per MediaX's suggestion?

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    No, you do not need to edit the theme's files.
    Try adding this:

    #home-middle p {
     width: 266px;
    }
  8. dianelondon
    Member
    Posted 1 year ago #

    no change

  9. Media X
    Member
    Posted 1 year ago #

    Try adding this:

    #home-middle .wrap {
    overflow: hidden;
    padding: 20px 50px 0 0;
    }
  10. dianelondon
    Member
    Posted 1 year ago #

    It's all working now! Many thanks for your persistence and help

Topic Closed

This topic has been closed to new replies.

About this Topic