WordPress.org

Ready to get started?Download WordPress

Forums

Stop Spammers
"Test Network Access" not successful (5 posts)

  1. Deian
    Member
    Posted 1 year ago #

    Hello,

    when I click on "Test Network Access" button, the popup window returns: "Access to the Stop Forum Spam Database is not working"

    I registered in stopforumspam.com to get API key
    http://d.pr/i/OqA3
    but I receive the same error message with my API key too.

    I'm using 4.3 version of the plugin with WP3.5.1.

    Does this function usually work?

    http://wordpress.org/extend/plugins/stop-spammer-registrations-plugin/

  2. kpgraham
    Member
    Plugin Author

    Posted 1 year ago #

    I just checked it and I can access the SFS database.

    Your installation may have "URL OPEN" disabled which means that this function will not work. You can try using a php.ini file to change this.

    The plugin uses many different ways to stop spammers so it will work without this function, just not as well.

    Keith

  3. Deian
    Member
    Posted 1 year ago #

    Keith,

    thank you for your answer.

    I don't know what is "URL OPEN".
    phpinfo() info function returns:

    allow_url_fopen
    Local Value: ON
    Master Value: ON

    OpenSSL support: enabled

    Is this what is required?

  4. Deian
    Member
    Posted 1 year ago #

    I just tested it on one of my another servers,
    everything works fine.

    The example that I've posted above is from GoDaddy shared linux hosting,
    maybe there is something special with their configuration.

    I'll try to get more info on stopforumspam.com forum

  5. kpgraham
    Member
    Plugin Author

    Posted 1 year ago #

    It appears that the PHP value is correct.

    SFS blacklists IP addresses and also limits the frequency of some checks. It could be at their end. It might also be a mis-typed API key.

    Keith

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic