WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] No "Cached page" message with WP Super Cache (5 posts)

  1. oscarmota
    Member
    Posted 6 years ago #

    Hi, I just installed the WP Super Duper Cache Plugin, but I didn't see the "Cached page served by WP-Cache" message, instead I just get "Dynamic Page Served (once) in x seconds" in every page of my site.

    But I dont understand because the plugin seems to be working, there are a lot of directories into cache/supercache directory and the wp-super-cache options displays:
    WP-Cache / 79 cached pages
    WP-Super-Cache / 4 cached pages

    Could you help me please?

    http://www.musiconcristiano.com

    I really appreciate your help, Thank you!!

    Oscar

    #APC is installed in the server

  2. Donncha O Caoimh
    Member
    Posted 6 years ago #

    I see the "super cache" text on your front page. I think you're logged in or have cookies for your blog on your browser :)

  3. oscarmota
    Member
    Posted 6 years ago #

    Browser Cache and Cookies are great right? :S
    Sorry for that dumb question..

  4. rraman
    Member
    Posted 6 years ago #

    oscarmota, the super cache plugin does not serve the cached page when you're logged in or have left a comment. Try logging out or access the page from another pc to see what happens.

  5. benzwu
    Member
    Posted 6 years ago #

    i have the same problem too
    the supercache is only serving the front page. the rest are dynamic :(, not even wp-cache eventhough the cache is created too.

    @oscarmota: do you have warning at wp-supercache option about mod_rewrite is not installed eventhough it's there and working fine ?

Topic Closed

This topic has been closed to new replies.

About this Topic