WordPress.org

Ready to get started?Download WordPress

Forums

HeadSpace2 SEO
[resolved] Temporary Fix for broken HeadSpace2 SEO (v3.6.39) (11 posts)

  1. Michael Kuhlmann
    Member
    Posted 2 years ago #

    For all of you having trouble accessing the input fields for the latest release of this plugin running the latest release of WordPress, here's a quick fix on how to revert to the previous version, which will provide you with all the functionality again.

    1 - Navigate to Plugins >> Deactivate HeadSpace2 SEO
    2 - Delete HeadSpace2 SEO
    3 - Go to http://wordpress.org/extend/plugins/headspace2/download/ and download version 3.6.38 (zip)
    4 - Navigate to Plugins >> Add New >> Upload
    5 - Upload the zip and press the Install Now button
    6 - Activate your old version of HeadSpace2 SEO and enjoy all the functionality again =)

  2. hymesha
    Member
    Posted 2 years ago #

    THANK YOU SO MUCH FOR THIS!!! it worked, what is so strange, the developer for the plugin says that it is a .40 version which fixes it however the current download is still saying .39 so i am not sure what is going on

  3. doly77
    Member
    Posted 2 years ago #

    Thanks, it works!

  4. markatlarge
    Member
    Posted 2 years ago #

    Thanks. It worked for me too!

  5. amotherworld
    Member
    Posted 2 years ago #

    Will doing this delete all the settings I had before?

  6. Michael Kuhlmann
    Member
    Posted 2 years ago #

    you're welcome everyone =)

    @amotherworld - nope. you'll still have all your data stored, because you're only replacing the files that power the plugin, not the place where your data lives =) if you're super wary that something might go south, you can always make a backup of your sql file by going to Tools >> Export.

  7. Michael Kuhlmann
    Member
    Posted 2 years ago #

    and by sql, I mean xml, sorry. you can make a sql backup, alternatively, using a backup plugin (there are a few on WP repo).

  8. amotherworld
    Member
    Posted 2 years ago #

    Thank you very much Michael. Even with the new update .40, I had other errors so I'm back to .38. Followed your instructions and all is well again :)

  9. hymesha
    Member
    Posted 2 years ago #

    Hi guy has anyone tried to .41 update

  10. markatlarge
    Member
    Posted 2 years ago #

    I Installed .41 and it seems to be working.

  11. Michael Kuhlmann
    Member
    Posted 2 years ago #

    Yep, tested .41, too, and don't have any issues either.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags